New Bilateral RunScribe


#1

Hi. I am supposed to take delivery of the new RunScribes pair today. Do you advise the app be entirely reset so the old runscribe is removed and then add the new two?

Also what do I do with the old one? Any potential buyers out there :>?


#2

So I got my new Runscribes today

Unfortunately the iPhone app cannot find them in the set up phase. I deleted my original one, I tried making a new account. I deleted and reinstalled the app. Nothing worked.

They are fully recharged and I tried to connect both inside and out of the cradle.

Anyone else having problems?


#3

Hi @Lyle – another user had the same issue last night – he had to reboot his iPhone, then everything worked right away. If that doesn’t solve it, you might try deleting the RunScribe app and reinstalling again, after the roboot.

Hope that helps, if it doesn’t please use the App to open a ticket (Settings -> Open Support Ticket).

Thanks
-Tim


#4

Thanks Tim. Rebooting the iPhone did the trick!


#5

OK, here’s another ‘new runscribe’ occurrence.

Put rS pods on charger, and the green lights came within 15 min (I’m assuming they were charged on arrival)

Recognition and setup for the new pods went smoothly.

The app indicates that the battery is low (which I expected because they are rechargeables).

It also indicated that there is a firmware upgrade available. When initiated the upgrade begins, blue light come on on the pod, and very shortly after stops and the app reports that the upgrade was unsuccessful, “try again”.

Went out to run, and there were no initial LED ‘blinks’

After running a mile with both pods mounted I did get data out of one of the two, but not the other. No second try yet, so I think both hardware’s are OK since they set up OK.

Have OS 9x on iPhone 4s. What am I missing?


#6

Hi @rcarter1000, if you could go into the app, Settings -> Support Ticket, this will send the App logs so that I can understand what might be going on.
Thanks!
Tim


#7

Won’t be able to send ticket before this evening, but will get it to you.

Thanks!


#8

OK, got a clue now. Found a set of instructions under “Settings” in the app I have already had installed, and the pictured interface for setup is completely new. That means the app upgrade (that knows about the new rS’s, batteries, etc) should be installed first.

After upgrading the 4S iOS to 9.x, the Apple Store app won’t open, the Apple troubleshooting checklist items are all OK on my iPhone, so that’s a dead end at the moment - and runScribe is off the hook!

The remaining item of interest is that despite being set up by the ‘old’ rS app, the new rS did take data, upload,and display on the Dashboard correctly. Distance accuracy was good right out of the box.

The lights on the pod do not turn on in response to activity, but apparently it is functions. The ‘low battery’ indication is permanently on.


#9

Second test run, on loop with MapOmeter distance of 2.82 mi

Both new rS pods took data, uploaded to iPhone, and then to Dashboard. All correct. Distance reported was 2.85 mi, which is excellent particularly considering there has been no calibration whatsoever.

So no blinky lights, perpetural low batt indication, but they both work great!


#10

@rcarter1000 – we’ve gone through your App logs – you’re running the 2.2.1 version of the App, and need to be up on the latest 2.3.0. Not sure what to tell you in terms of not being able to get to the App Store, but hopefully you can get that sorted?

Mark also mentioned that once you have been able to update the App, you’ll want to remove the scribes from the App, then re-add them, as the new App needs to take them through the proper discovery process. And, on the off chance that you are prompted to do a F/W Update to 8.89, please don’t do this, as it will load the V2 hardware with the V1 F/W, which would be bad.


#11

OK, I’m back online with the App Store, and upgraded the App (now reports as ver 2.30 (150) ).

I deleted the rS pods from the app and re-found them. Their hardware reports as V2, firmware reports as 20.16.

(NOTE: My original rS’s report as hardware V1 and firmware 8.89.)

Two more questions:

  1. Does this look all squared away now?
    2: Your release notes refer to a firmware 20.18, did I miss something?

#12

@rcarter1000 :
1 – all looks correct, you should be good to go.
2 – we’ll be releasing 20.18 in tandem with an App Update that got held up in review by Apple.
Should be within the next couple days, but 20.16 is totally fine to run with.


#13

All good now. Quick .33 mile trot indicates good distance accuracy. And the blinkies work now.

The evaluation continues.

Thanks


#14

I might be interested in your old pod. I missed the window for the 1/2-price upgrade, and can’t justify buying a pair at full price, since I find Rs less useful for trail runs, and I do mostly trail.