Trying to record all the "100km del Passatore" run


#1

get two new Energizers (expiring year 2023), memory cleared, syncro ok. get a false start 18 minutes long (walking to start, i found two red light blinking even if RunScribes are off the shoes, i tried to hold them in a Spibelt until start). i don’have my phone with me at that time, so i get off/on both batteries for a second, hold them flat for 1 minute to calibrate, then put Runscribes on shoes, and started for my first 100km run…
cutting a long story short, at 9h45m red lights went off, and recording stopped. i am not Giorgio Calcaterra, at that time a was only at km 70… :smile: :smiley: :smiley:
i’ll send logs, because seems data are available only for about first 10 km or a little more.
thanks


#2

Hello @OperationOne, it looks like the run might have been auto trimmed incorrectly by the system. When you load your run, there is a ‘trim’ button that appears on the top right of the graph. Go ahead and click that and you’ll see only a portion of the data is being displayed. You can move the right handle of the selection and move it to wherever would be the appropriate place to stop. You’ll also need to update the distance. We’ll look into the cause of this incorrect trimming.

As a note, you can use the trim feature to remove portions from the front of the run as well. If the RunScribe begins recording early, that portion can be trimmed away later.

Hope this helps!
Mark


#3

thanks! i have some additional tips that could be useful to explain this strange behavior: when downloading data few hours after the race, only Left pod (if i remember correctly) dowloaded for a long time, but the system shows only ~10km (really, don’t know why). other (Right) pod refused to download at that moment, so i tried only a full day after the race. Right pod then downloaded correctly (about 20minutes long download), but the system still shows only the same ~10km. at that moment i asked for your help, and voila! 70km of data are here.
calibration was achieved checking time and distance with GPS data from a 920XT (as a side note, 920XT recorded 16 hours straight of data, and dies 10min after the end of my race :smiley: )
hope these could be useful for your system development. at least, these data shows that the “shutdown-files-correctly-when-batteries-dies” system works well :smiley:
thank you so much for this good work!


#4

note: no “front” data trim needed. when i pop off both batteries some minutes before the race (due to a false recording start), this shutdown two useless files (correctly downloaded…:smiley: :smiley: :smiley: ) and allow to start two new fresh files that starts both exactly at 03:00 PM, when race started.


#5

a strange behavior when zooming into data: L+R parameters (e.g. Flight Ratio, or Max Pronation Velocity) aren’t showed when zooming into a part of the graph > ~03:00 hours. global parameters (Pace, Stride Length, Step Rate) are correctly showed at any zoom and everywhere into the 9 hours data recording.
all parameters (L+R and “global”) are correctly showed if not zooming at all (that means all the data are present for all the 9 hours, is it correct?)


#6

It seems that the problem has to do with the display of data that is split into left/right if the zoom starts after ~2hr 21min into the run. Not sure of the cause yet, but we should be able to get to the bottom of it given this info. Thanks for pointing this out!
Mark